DGS-3200-24EOL EOS

DGS-3200-24 xStack Managed 20-Port Gigabit L2 Switch, 4 1000BASE-T/SFP Combo Ports, IPv6

Tanımlama

The DGS-3200-24 provides a new generation of intelligence and defense in a compact, smart fan form, providing quieter, cooler performance for any office that requires silence.

The DGS-3200-24 Managed Gigabit Switch offers a new generation of intelligence and defense with high performance, flexibility and robust security. This switch secures your network from viruses using its Access Control List (ACL), IP-MAC-Port Binding (IMPB) and Safeguard Engine™ function.

The DGS-3200-24 supports twenty Gigabit ports with four combo SFP ports and comes with a smart fan feature that has heat sensors and a fan that maintains the temperature of the device for optimal performance.

The DGS-3200-24, compared to any other model, is ideal for an office environment or circumstances that require silence.

D-Link Green™ Technology
D-Link® is striving to take the lead in developing innovative and power-saving technology without sacrificing operational performance or functionality. The DGS-3200-24 implements D-Link Green™ technology, which includes a power-saving mode to reduce power consumption and heat dissipation. If a port does not have a cable link or the connected device is powered down, the port automatically goes into “sleep mode”, reducing power usage and saving energy.

Comprehensive Security
The xStack DGS-3200-24 offers a complete list of endpoint security features, bringing confidence and assurance to your network. It executes firm network security and comes with user-based identity control by implementing host-based 802.1X Authentication/Authorization, along with clientless Web-based Access Control (WAC) and MAC-based Access Control (MAC) for easy deployment. The incorporation of sophisticated ACL user-defined functionality secures your network against viruses and worms while innovative IMPB prevents ARP spoofing and man-in-the-middle attacks by recognizing malicious users who falsify their IP or MAC address, assuring administrators that the IP information on the syslog server or firewall log is always correct. Other security features such as port security and traffic segmentation provide granular control to business environments, allowing administrators to enhance network security.

For clients with Windows® XP SP3, Windows Vista® or servers with Windows Server® 2008, the xStack DGS-3200-24 works in conjunction with the Microsoft® Network Access Protection (NAP) as part of an ecosystem that enforces compliance with network health policies. The switch will grant access only when network hosts comply with IT security policies such as up-to-date anti-virus signatures and operating system patches. This prevents an infected client or server from gaining access and further contaminating the network. D-Link combines NAP with D-Link ZoneDefense™ technology for joint security that provides admission control and real-time defense. The D-Link ZoneDefense technology allows businesses to integrate the switch with a D-Link NetDefend™ firewall to implement full coverage with a proactive security architecture.

IPv6 and IPv4 Technology
The xStack DGS-3200-24 provides current IPv4 networks with a simple migration path to IPv6 and protects your investment for future network upgrades when greater security and larger addressing becomes necessary. The IPv6 multicast host, the latest in protocol technology, enables maximum hardware performance. MLD snooping enhances efficiency in selective distribution by forwarding multicast data to receiving ports, rather than flooding all ports in a VLAN. Features such as an ACL that is based on IPv6 Traffic Class, as well as QoS also based on IPv6, provide faster and more efficient service. IPv6 Management supports Web, Telnet, and SNMP.

Reliance/Performance Enhancement
To enhance network resilience, the xStack DGS-3200-24 provides Spanning Tree protocols 802.1D, 802.1w, and 802.1s for redundant bridge paths. Link Aggregation provides aggregated bandwidth between switches or servers to increase redundancy for higher availability. Quality of Service (QoS) incorporates multilayer functions that support eight queues including 802.1p priority and packet classification based on TOS, DSCP, MAC, IP, VLAN ID and L4 TCP/UDP ports, enabling smooth Internet voice, video and streaming media applications. The switches also provide a Safeguard Engine™ for network protection to increase network reliability, serviceability, and availability.

Traffic Control
Network administrators can define throughput levels for each port to allocate its essential bandwidth. Broadcast Storm Control and flow-based Bandwidth Control can reduce the level of damage from virus attacks or P2P applications to the network.

Single IP Management
To simplify and speed up your management tasks, multiple switches can be configured, monitored and maintained from any workstation running a web browser through one unique IP address. This virtual stack is managed as a single object, having all units maintained by one IP address. Up to 32 D-Link switches, each supporting Single IP Management, can be managed under a single IP address.

Genel Özellikler

 

Product Specifications
Device Interfaces
• 20 10/100/1000BASE-T Gigabit Ports, 4 Combo 10/100/1000BASE-T/SFP Ports, RS-232 DB-9 Console Port, RJ-45, SD Card Slot
Diagnostic LEDs
• Per Device: Power, Console, SD Card, RPS
• Per 10/100/1000BASE-T Port: Link/Activity/Speed
• Per SFP Slot: Link/Activity/Speed
MAC Address Table
• 16k
Switch Capacity
• 48Gbps
Max. Packet Forwarding Rate
• 35.7Mpps
Switching Method
• Store and Forward
Packet Buffer
• 768Kbytes
Flow Control
• 802.3x Standard in Full Duplex Mode
• Back Pressure in Half Duplex Mode
Power
• AC Input Power: 100-240 VAC, 50-60 Hz
Dimensions (W x D x H)
• 17.3in x 8.3in x 1.7in (440mm x 210mm x 44mm)
Ventilation
• Two Smart Fans (Default Low Speed)
Temperature
• Operating: 32° to 122°F (0° to 50°C)
• Storage: -40° to 158°F (-40° to 70°C)
Humidity
• 5% ~ 95% Non-condensing
MTBF
• 502,576 Hours
Power Consumption
• 41.9 Watts (Maximum)
EMI
• FCC Class A, CE, VCCI Class A, C-Tick
Safety
• UL, CB Report
Noise Level
• 44.4dB (Maximum)
Software Functions
Stackability
• Virtual Stacking: Support D-Link Single IP Management; Up to 32 Devices per Virtual Stack
L2 Features
• MAC Address Table: 16K
• Flow Control: 802.3x Flow Control; HOL Blocking Prevention
• Jumbo Frame: up to 10,240 Bytes
• IGMP Snooping: IGMP v1/v2/v3 Snooping; Support 256 Groups; IGMP Snooping Fast Leave; Data Driven Multicast
• MLD Snooping: MLD v1/v2 Snooping; Support 256 Groups
• Spanning Tree Protocol: 802.1D STP (2004 Edition); 802.1w RSTP; 802.1s MSTP
• BPDU Filtering: Per Port / Per Device
• Loopback Detection
• 802.3ad Link Aggregation: Maximum 12 Groups per Device/8 Ports per Group
• Port Mirroring: Support One-to-One; Many-to-One; Flow-based Mirroring
VLAN
• VLAN Group: Maximum 4K Static VLAN Groups
• IEEE Standards: 802.1Q Tagged VLAN, 802.1v Protocol-based VLAN
• GVRP: Maximum 255 Dynamic VLAN Groups
QoS (Quality of Service)
• CoS: 802.1p Class of Service
• Queues: 8
• Queue Handling: Strict; Weighted Round Robin (WRR)
• Bandwidth Control: Port-based (Ingress/Egress, min. granularity 512Kbps); Flow-based (Ingress, min. granularity 64Kbps)
• CoS based on: Switch Port; VLAN ID; 802.1p Priority Queues; MAC Address; IPv4/IPv6 Address; DSCP; TCP/UDP Port Number; Protocol Type; IPv6 Traffic Class; IPv6 Flow Label; User-Defined Packet Content
ACL (Access Control List)
• Up to 200 Access Rules
• ACL Based on: 802.1p Priority; VLAN ID; MAC Address; IPv4/IPv6 Address; DSCP; Protocol Type; TCP/UDP Port Number; IPv6 Traffic Class; IPv6 Flow Label; User Defined Packet Content
• Time-based ACL
• CPU Interface Filtering
Security
• SSH Version 2
• SSL Version 1/2/3
• Port Security: Up to 64 MAC Addresses per Port
• Traffic Control: Broadcast/Multicast/Unicast
• Traffic Segmentation
• IP-MAC-Port Binding: Support 512 address binding entries per device; Support ARP / ACL Mode
• D-Link® Safeguard Engine™
• Microsoft® NAP: (Supports IPv4/IPv6)
AAA
• 802.1X: Port-based Access Control; Host-based Access Control; Dynamic VLAN Assignment
• Web-based Access Control (WAC): Port-based Access Control; Host-based Access Control; Dynamic VLAN Assignment
• MAC-based Access Control: Port-based Access Control; Host-based Access Control; Dynamic VLAN Assignment
• Guest VLAN
• RADIUS: Authentication/Accounting
• TACACS+: Authentication
Management
• SNMP v1/v2c/v3: SNMP over IPv6
• RMON v1: Support 1, 2, 3, 9 Groups
• RMON v2: Supports ProbeConfig Group
• Additional Features: Web-based GUI, Command Line Interface (CLI), Telnet Server/Client, TFTP Client, XModem, ZModem, SNMP Trap, System Log, BootP/DHCP Client, DHCP Auto-configuration, DHCP Relay, DHCP Relay Option 82, Dual Image, Dual Configuration, CPU Monitoring, SNTP, ICMPv6, IPv6 Neighbor Discovery
D-Link Green™
• Power Saving Mode: Link Down Detection; Cable Length Detection
• RoHS Compliant
Network Standards
MIB/IETF® Standard
• RFC1213 MIB-II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021, RMONv2 MIB, RFC1643, 2358, 2665 Ether-like MIB, RFC2674 802.1p MIB, RFC2233, 2863 IF MIB, RFC2618 RADIUS Authentication Client MIB, RFC2925 Ping & Traceroute MIB, D-Link Private MIB, RFC768 UDP, RFC783 TFTP, RFC791 IP, RFC792 ICMP, RFC793 TCP, RFC826 ARP, RFC854 Telnet, RFC951, 1542 BootP, RFC2068 HTTP, RFC2138 RADIUS, RFC2139, 2866 RADIUS Accounting, RFC2620 RADIUS Accounting Client MIB, RFC1492 TACACS, RFC1157 SNMPv1, RFC1901, 1908 SNMPv2c, RFC2570, 2575 SNMPv3
Warranty Information
Warranty
• Lifetime*
Ordering Information
Part Number
• Description
DGS-3200-24
• xStack Managed 20-Port Gigabit L2 Switch, 4 1000BASE-T/SFP Combo Ports, IPv6, D-Link Green
DGS-3200-10
• xStack Managed 8-Port Gigabit L2 Switch, 2 1000BASE-T/SFP Combo Ports, IPv6
DEM-211
• 100BASE-FX Multimode LC SFP Transceiver, up to 2Km
DEM-310GT
• 1000BASE-LX SFP Module, up to 10Km
DEM-311GT
• 1000BASE-SX SFP Module, up to 550m
DPS-200
• Redundant Power Supply Unit, 60 Watt RPSU
DV-600S
• D-View 6.0 Network Management Software, Standard Version
DV-600P
• D-View 6.0 Network Management Software, Professional Version

* Lifetime Warranty available only in the USA and Canada if purchased on or after May 1, 2009.

All references to speed are for comparison purposes only. Product specifications, size and shape are subject to change without notice, and actual product appearance may differ from that depicted herein.

Çözümler

Sipariş Bilgisi

Görseller

DGS-3200-24/B
Front view
Back view

İndir

Destek Merkezi